La carga de la imagen se atascó en el "crujido"

2

Tengo un problema para cargar imágenes en la biblioteca de medios cuando se utiliza el cargador de archivos múltiples en WP 3.5.2. El cargador de archivos de un solo archivo funciona bien.

Lo he probado con una imagen PNG de 1k, que de todos modos estaba atorada en "aplastamiento" El registro de depuración para esa parte vino con esos mensajes:

[23-Jul-2013 13:41:28] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/animals/public_html/mysite.com/wp-includes/functions.php on line 2925
[23-Jul-2013 13:41:28] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/animals/public_html/mysite.com/wp-includes/functions.php on line 2925
[23-Jul-2013 13:41:28] PHP Notice:  get_theme_data is <strong>deprecated</strong> since version 3.4! Use wp_get_theme() instead. in /home/animals/public_html/mysite.com/wp-includes/functions.php on line 2841

También cuando trato de usar Image Uploader de Featured Image, viene con ese mensaje de error:

An error occurred in the upload. Please try again later.

Parece que es un problema relacionado con WP en lugar de hosting / permisos. WP_MEMORY_LIMIT se establece en 128M, el límite de memoria de PHP es el mismo y el límite de carga de PHP es de 5M.

Como prueba adicional, parece que está relacionado con la biblioteca multimedia. Si restableceré DB y dejaré todo como está funciona. Cuando vuelva a cargar la base de datos con casi 12,000 imágenes, se bloquea.

Gracias

    
pregunta JackTheKnife 22.07.2013 - 23:46

3 respuestas

5

Ok, estoy en WordPress 3.8.1 y tuve este problema y probé CADA REVISIÓN de cada publicación que pude encontrar en este problema de la carga de la imagen quedando estancado en "aplastar" o decirlo "datos de la imagen no existe "

Aparentemente, si las dimensiones de la imagen (por ejemplo, 1920x1080) son más grandes que las establecidas para su "ancho máximo" y "altura máxima" en su Configuración > Medios, entonces tendrás este problema.

Establecí mi ancho máximo en 2200 y mi altura máxima en 1300 y ahora mis imágenes más grandes se cargan sin problemas.

Finalmente !!!! Espero que esto ayude a alguien por ahí

    
respondido por el Luke 30.01.2014 - 23:36
1

Intente actualizar los permisos de archivo de su carpeta de contenido WP y de cargas, en la mayoría de los casos, esto debería solucionar los problemas relacionados con la carga de medios.

    
respondido por el Sam 23.07.2013 - 00:43
-1

Tengo el mismo problema. Después de reducir la resolución de la imagen, pude subir sin problemas.

    
respondido por el Vijay Sood 18.11.2017 - 06:48

Lea otras preguntas en las etiquetas