Multisitio de Wordpress causando Error 101 (net :: ERR_CONNECTION_RESET): Error desconocido [duplicado]

3

Acabamos de instalar WordPress 3.0.1 y todo funcionó bien. Sin embargo, tan pronto como comenzamos a instalar la funcionalidad multisitio siguiendo este tutorial , las cosas empezaron a ir mal. Al final del paso 5, el tutorial tiene que actualizar su archivo wp-config.php y el archivo .htaccess. Una vez que hicimos los cambios recomendados a estos archivos, los subimos de nuevo al servidor y tratamos de volver a iniciar sesión, ninguna de las páginas volvería a funcionar. Ahora obtenemos el siguiente error para TODAS las páginas del blog:

Error 101 (net::ERR_CONNECTION_RESET): Unknown error.

¿Alguna idea? Estos son los cambios de código que hicimos (después de la configuración de la subcarpeta):

wp-config.php

define( 'MULTISITE', true );
define( 'SUBDOMAIN_INSTALL', false );
$base = '/';
define( 'DOMAIN_CURRENT_SITE', 'oursite.com' );
define( 'PATH_CURRENT_SITE', '/' );
define( 'SITE_ID_CURRENT_SITE', 1 );
define( 'BLOG_ID_CURRENT_SITE', 1 );

archivo .htaccces (en el directorio raíz de wordpress)

# BEGIN WordPress
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]

# uploaded files
RewriteRule ^([_0-9a-zA-Z-]+/)?files/(.+) wp-includes/ms-files.php?file=$2 [L]

# add a trailing slash to /wp-admin
RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]

RewriteCond %{REQUEST_FILENAME} -f [OR]
RewriteCond %{REQUEST_FILENAME} -d
RewriteRule ^ - [L]
RewriteRule  ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L]
RewriteRule  ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
RewriteRule . index.php [L]
# END WordPress
    
pregunta Alex 04.10.2010 - 16:09

1 respuesta

0

Tu .htaccess y wp-config.php se ven bien.

Error 101 generalmente es causado por una red, Problema del router o proxy. También podría estar relacionado con la memoria caché y las cookies de su navegador. ¿Ha intentado conectarse con un navegador u ordenador diferente o borrar las cookies de su navegador?

También puede ser causada por sus computadoras software antivirus o antiphishing que puede que todavía no reconozca tu nuevo sitio.

¿Tu URL de inicio y la del sitio se configuraron de la misma manera en tu configuración general?

Si no lo estuvieran, puede anularlos manualmente en wp-config.php

define('WP_HOME','http://example.com');
define('WP_SITEURL','http://example.com');

No puedo pensar en otra cosa, podría ser.

    
respondido por el Chris_O 05.04.2011 - 06:25

Lea otras preguntas en las etiquetas